Game Plan Pinball

Home
Forum
Search
Machines
History
Parts
Repair
Flyers
Roms
Contact Us
Manuals & Schematics


Also Check Out
PinballShark.com
ATVFlorida.com
© 2014

Welcome to GamePlanPinball.com

Welcome, Guest. Please login or register.
May 07, 2021, 05:47:40 PM
Home Help Search Login Register


Pages: 1 2 [3] 4 5 ... 10

 21 
 on: January 28, 2016, 04:29:41 AM 
Started by swampwiz - Last post by swampwiz
I need to replace both on my project.  It sure looks like the one that is on my early Bally SSs (i.e., Playboy, Supersonic), ASWA2023.   huh  Thanks

 22 
 on: November 25, 2015, 06:03:16 AM 
Started by rebeld - Last post by rebeld
Hi im trying to get a sharpshooter pinball game operating. when powered a few field lights come on, no led activity at all. battery was corroded and removed. is the battery essential for startup diagnostics? i have replacement crystal for the clock but have not tested it yet with a scope. im competent with logic and test equipment. note both voltages to mpu board seem correct.help help

 23 
 on: June 25, 2015, 05:57:03 PM 
Started by keith20mm - Last post by keith20mm
I am trying to find the manufacturer and model/style of the red, orange, green, black, white, and yellow connectors between the play field harness and back box harness for the Super Nova.

The reason I need the manufacturer is that I would like to obtain correct male pins and female sockets with which to rebuild these connectors.

Thanks in advance.

 24 
 on: April 04, 2015, 12:24:43 PM 
Started by swampwiz - Last post by Alex-Brown
I do have one but the paint is worn.

 25 
 on: February 16, 2015, 06:06:13 AM 
Started by swampwiz - Last post by swampwiz
http://www.ipdb.org/showpic.pl?id=553&picno=61997

 26 
 on: February 16, 2015, 06:03:55 AM 
Started by swampwiz - Last post by swampwiz
I've found a non-working machine with a good playfield, so I am no longer interested.  It had been my experience that anyone selling just a playfield did not really have a good one.

 27 
 on: February 11, 2015, 04:48:58 PM 
Started by guldkea - Last post by Alex-Brown
It is probably something with the MPU-2 board. Really hard to fix

 28 
 on: February 11, 2015, 04:45:43 PM 
Started by swampwiz - Last post by Alex-Brown
I have one ready to ship in a crate. Paint is 8/10 and has the whole wiring harness. Send me your e-mail if interested. Had it on e-bay for a while.

 29 
 on: February 11, 2015, 04:44:41 PM 
Started by swampwiz - Last post by Alex-Brown
Send a picture of it not sure what you mean

 30 
 on: October 17, 2014, 02:57:29 PM 
Started by Jarlax - Last post by Jarlax
Bumping this thread just to keep it relevant.

Also a big shout out to Jim at Echo Lake for helping me track down a few issues with my GP Real table.

Pages: 1 2 [3] 4 5 ... 10


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!